• Welcome to Forum discuții Apiardeal. Please login or sign up.
 

Explorer 10 nu va mai fi compatibil cu aplicaţiile Flash

Creat de Woolf, Septembrie 23, 2011, 04:42:10 p.m.

« precedentul - următorul »

Woolf

Explorer 10 nu va mai fi compatibil cu aplicaţiile Flash



Ultimele informaţii referitoare la Internet Explorer 10, viitorul browser de la Microsoft, indică faptul că acesta nu va mai fi compatibil cu aplicaţiile Flash. În loc, Microsoft va miza pe HTML5. Iar motivul din spatele acestui abandon pare a fi nouă interfaţa Metro din Windows 8, care ar avea la baza HTML5.

În plus (sau mai bine spus în minus), versiunea principală de IE10 nu va mai avea nici plug-in-uri. Pentru că Windows 8 va fi comun pentru PC-uri şi dispozitive ultramobile, iar acestea din urmă nu dispun de resurse nelimitate. Totuşi este posibil ca Microsoft să realizeze pentru PC-uri şi o variantă care să accepte plug-in-uri, însă care va trebui instalată manual de către utilizatori.

În acelaşi timp Adobe pare să se pregătească pentru această schimbare. Şi vrea să migreze la rândul său spre HTML5. Însă lucrurile vor mai dura, momentan lucrându-se la unelte de conversie.

sursa: it.moldova.org

emilavram

Merci de stire nu o stiam .
Oricum internet explorer se foloseste pentru a descarca fierfox sau opera :))